Platform Services are Experiencing Partial Outage in EU

Incident Report for Content Innovation Cloud

Resolved

This issue has now been resolved. We are continuing to monitor closely.
Posted Nov 26, 2025 - 16:40 UTC

Identified

We have identified an issue with Platform Services in EU impacting Authentication and are actively addressing it. We will provide updates as this issue is resolved.
Posted Nov 26, 2025 - 15:26 UTC
This incident affected: EU (Platform Services).