Platform Services is Experiencing a Disruption

Incident Report for Content Innovation Cloud

Resolved

This has been resolved. We will continue to monitor closely.
Posted Jun 18, 2026 - 20:10 UTC

Monitoring

A fix has been implemented and we are continuing to closely monitor.
Posted Jun 18, 2026 - 19:21 UTC

Investigating

We are aware that some users are experiencing login issues in EU and AU and are working to resolve the issue.
Posted Jun 18, 2026 - 18:56 UTC
This incident affected: AU (Platform Services) and EU (Platform Services).